解决升级到wordpress3.4后发生的错误

作者:norion时间:2012年6月14日评论次数:2 条

今天登陆wordpress后台,发现wordpress已经更新到了3.4,于是就试着升级,但是wordpress提示更新成功后要更新数据库,更新数据库的时候吓一跳,居然出现了这样的提示:

Fatal error: Call to undefined method dbrc_wpdb::delete() in….wp-includes/option.php on line 370

解决升级到wordpress3.4后发生的错误

发生这样的问题可能是你装了“DB Cache reloaded”插件,那么你要打开FTP找到wp-content目录下db.php文件,备份并删除它,刷新错误页面,问题就可以解决。

如果还有提示其他错误,那么就要到wp-content/plugins,找到DB-Cache插件,删除它然后重新下载一个,就能解决问题

标签:

上一篇: wordpress置顶文章问题

下一篇:javascript判断浏览器userAgent

相关文章

评论

  1. 晴空之鹤
    六月 15, 2012 22:21:22 #1

    谢谢你了,刚刚我在百度上找这个问题的解决方法,结果说的不详细,然后去谷歌找了。看到这篇文章了,帮助我太大了。很感谢。 ❓

    @回复
    • norion
      六月 17, 2012 12:40:12

      新站呀,刚建不久,百度收录不好呀!

      @回复

发表评论

电子邮件地址不会被公开。 必填项已用*标注